Author Topic: Server Crash 2/8/17  (Read 593 times)

0 Members and 1 Guest are viewing this topic.

Offline Jim

  • TM Collaborator
  • Hero Member
  • *****
  • Posts: 987
  • Last Login:Today at 04:30:08 pm
Server Crash 2/8/17
« on: February 08, 2017, 01:45:52 pm »
A power outage caused by yesterday's ice storm around here caused the server that houses TM to go down hard overnight.  It did not come back up clean, so we were off the network for several hours until I could run the manual filesystem checks this morning.  The web site came right back up, but I was getting database errors when accessing the forum until recently.  I didn't fix anything manually, so I assume an automated fix occurred.  But for now, please watch for unusual behavior and let me know when you observe anything.

Offline compdude787

  • TM Collaborator
  • Full Member
  • *****
  • Posts: 144
  • Last Login:April 08, 2018, 08:32:43 pm
Re: Server Crash 2/8/17
« Reply #1 on: February 08, 2017, 04:06:22 pm »
I was wondering what happened to the site yesterday.

Offline rickmastfan67

  • TM Collaborator (A)
  • Sr. Member
  • *****
  • Posts: 451
  • Gender: Male
  • Last Login:April 17, 2018, 07:26:52 pm
Re: Server Crash 2/8/17
« Reply #2 on: February 08, 2017, 10:59:47 pm »
The web site came right back up, but I was getting database errors when accessing the forum until recently.  I didn't fix anything manually, so I assume an automated fix occurred.

I got lucky and was able to get it fixed in the Admin area of the forums.  Had to 'optimize' the database, which seemed to fix the problems here.

Offline Jeff Morrison

  • TM Collaborator
  • Full Member
  • *****
  • Posts: 112
  • Last Login:April 10, 2018, 12:08:10 pm
Re: Server Crash 2/8/17
« Reply #3 on: February 09, 2017, 01:07:31 am »
Ah, so that's what that was. I thought it might have been down for maintenance.

Offline Jim

  • TM Collaborator
  • Hero Member
  • *****
  • Posts: 987
  • Last Login:Today at 04:30:08 pm
Re: Server Crash 2/8/17
« Reply #4 on: February 09, 2017, 08:30:42 am »
The web site came right back up, but I was getting database errors when accessing the forum until recently.  I didn't fix anything manually, so I assume an automated fix occurred.

I got lucky and was able to get it fixed in the Admin area of the forums.  Had to 'optimize' the database, which seemed to fix the problems here.

Excellent, thanks.

Offline froggie

  • TM Collaborator
  • Full Member
  • *****
  • Posts: 248
  • Last Login:Today at 09:17:41 pm
Re: Server Crash 2/8/17
« Reply #5 on: February 09, 2017, 04:53:48 pm »
It's why our house is on a generator and I keep my weather station on an UPS....